Starting MANWIS

Запуск MANWIS

· Щелкните значок MANWIS [image] или выберите в меню Пуск ► Все программы ► MANWIS. Откроется MAN Workshop Infosystem.

· Щелкните на начальной странице [image] для открытия окна выбора документов MANWIS.


Selecting and calling up a document

Выбор и открытие документа

— Выберите тип документа, главную группу, дополнительную группу и по окончании откройте документ, щелкнув желтые символы или названия. Отобразится сообщение с предупреждениями.

— Выберите ИНДИКАЦИЯ [image] для открытия примечаний к выбранному документу. Для открытия самого документа выберите ДАЛЕЕ [image].


Document selection functions

Функции выбора документов

1. Стандартные кнопки с символами

Уменьшение размера символа.

Уменьшение размера окна или увеличение размера экрана.

Закрытие MANWIS.

2. Поле ввода критериев поиска. При поиске сокращений ставьте между буквами и цифрами пробел (например, A 40).

3. Кнопка запуска или отмены поиска.

4. Раскрывающееся меню для выбора системного языка при выборе документа.

5. Индикация типов документов.

6. Список главных групп.

7. Список дополнительных групп.

8. Заголовок столбца с функцией сортировки. Щелкните для сортировки списков по заголовку столбца вниз или вверх.

9. Список документов. Щелкните для открытия нужного документа.

10. Полоса прокрутки для больших списков.

11. Кнопка отображения сведений о программе и открытия окна управления лицензиями.

12. Кнопка открытия справки программы.


Navigating in the document

Навигация по документу

С помощью списка документов можно быстро переходить к нужным главам, областям текста и рисунков.


Document selection functions

Функции выбора документов

1. Отображение номера печати и названия документа.

2. Путь к выбранной главной или дополнительной группе.

3. Отображение открытых глав.

4. Обзор содержания. Щелкните символ со стрелкой для отображения нижнего уровня в обзоре оглавления. Символы без стрелок обозначают самые нижние уровни. Щелкните название для открытия документа. Белые символы обозначают открытые и отображаемые в настоящее время документы.

Тема без подраздела.

Открытая тема без подраздела.

Тема с подразделами.

Открытая тема с подразделами.

5. Документа.

6. Кнопки навигации

На первую страницу документа

На одну страницу назад

На одну страницу вперед

На последнюю страницу документа

На один вид назад

Смена вида

Открытие функции поиска

Открытие предварительного просмотра


Searching by entering terms

Поиск по критериям

  • Нажмите в области документов кнопку [image].

  • Введите в поле [image] критерий, чтобы выполнить поиск по нему в открытом документе.

  • При необходимости снимите флажок «Чувствительный к регистру» [image].

  • Щелкните ПОИСК [image]. Отобразятся количество результатов [image], соответствующая глава [image] и отрывки текста [image], содержащего критерий поиска.

  • Выберите искомую главу, подчеркнутую синим [image] , для открытия оглавления.


Printing documents

Печать документов

— Нажмите в области документов кнопку [image] . Откроется диалоговое окно предварительного просмотра.

— Выполните в строке меню необходимые настройки и нажмите кнопку PRINT.

— Откроется окно выбора печати. Выполните необходимые действия.


License management

Управление лицензиями

— Нажмите в списке документов кнопку ИНФОРМАЦИЯ. Откроется окно Информация о MANWIS.

— Щелкните ЛИЦЕНЗИЯ [image]. Откроется окно Изменение лицензии MANTIS / MANWIS.

— Введите в поле «Требуемые лицензии» [image] необходимое количество лицензий и нажмите OK [image] для сохранения.

— Щелкните ПЕЧАТЬ [image]. Откроется окно «Адрес».

— Введите в поля необходимые данные и по окончании нажмите в окне «Адрес» кнопку ПЕЧАТЬ [image].

— Откроется окно выбора печати. Распечатайте бланк заказа лицензий.

— По окончании отправьте его по указанному адресу. Необходимый код активации будет выслан максимально оперативно.

— Откройте окно «Изменение лицензии MANTIS/MANWIS», введите в поле «Код активации» [image] код активации и щелкните OK [image] для сохранения.